Some Concatenations having "" and others not

Hello All!

I’m using a formula to concatenate different dates an area was worked on as the record ID. In one tab I have all the offices and all of the associated data with them, and in the other I have a submissions page that’s linked to the office page. My problem is some of them concatenate as “AreaName” - Date and others are AreaName - Date. I have attached some screenshots for a visual.

Thank you for your help!



That means that you have hidden characters somewhere within the area name for those records. So you’ll need to manually cleanup those area names.

2 Likes

Thank you! I had to end up resetting all the names.

1 Like

For future reference, you could have also used TRIM({Area}) to remove extra spaces at the start and end of the text.

1 Like

I believe TRIM() will only work for spaces. Last time a client of mine had this problem with quotation marks, there were lots of invisible characters of some sort (that weren’t considered spaces) that were causing this problem.

I get the same issue using the following
IF({_Uniclass System}=BLANK(),{Uniclass Products},{_Uniclass System}) the fields its looking at don’t have “” in them

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.