Table not loading!


For hours all I can see is a message that the table is loading.
How do I fix this?

Hi Brock, and welcome to the community!

This looks like you have a large base? Perhaps many fields, and/or lots of formula fields?

It’s not something you as a user can do anything about. If it is a persistent problem, you can email support@airtable.com and explain the situation and see if they can help you.

Hi @Brock_Quinn ,

I just got this on each and every Base of mine, from Friday 21/10/01 5:00 pm Paris (France) Time !
I was trying to open my Bases from an “old” SAFARI running on an old MacMini Mac OSX Sierra : this MacMini is too old to update without any hacky attempt that I didn’t tried yet.
Chrome autoUpdated on MacBook M1 arm64 BigSur autoUpdated didn’t run the same issue !
I fixed this when installing and running Mozilla Firefox in place of Safari on the oldie Sierra MacMini !

So could I suspect that the old Safari would have needed some Polyfill following a possible if not probable update of the Airtable frontend code?

My use case should perhaps inspire your attempt to fix your issue ?

olπ

1 Like