Taking photo on mobile app does not save

When I try to use the iPhone app to take photos into an attachment field, the photo takes a while to load and oftentimes it disappears completely!
This is really scary for me because I am spending hours in a location where I won’t be again to take photos.
After it happened to me a few times, I started just taking photos on my phone and uploading them later on the computer.
A few suggestions for Airtable Developers:

  • When you take a photo from inside the app, make sure that the photo is saved to the phone’s camera-roll. At least then, the photo won’t be lost forever.
  • Improve photo uploading feature on the app. Why is the upload time sooo long?
  • Improve the rate of success of upload - it’s is terrifying when a software is unreliable!
  • Allow users to take multiple photos (not one at a time)

Thanks so much!

1 Like

Welcome to the community, @Chanya_Winograd! :smiley: While the developers do occasionally read these forums, I wouldn’t trust this as a reliable way to send critical feedback. Your comments will get to them directly if you contact them directly. Inside any of your bases, you’ll see a “Help” menu in the upper-right corner, and there’s a “Contact Us” link in that menu. On the iOS mobile app, tap the gear in the upper-left corner of the main screen with your workspaces and bases, and choose “Contact support”.

Wow thanks so much - will send directly to them.
Best,
Chanya

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.