"The following values won't be imported" CSV Import App

Hello,

I am using the CSV import app to update my airtbale base, but one of the values from the CSV keeps returning this message when trying to save the records “The following values won’t be imported”.

The value is a percentage, and I tried to change the format in excel to number, general, percentages… but no matter what I do, the same message comes. Does anybody know why the value is not recognized?

Screenshot 2021-05-03 at 12.52.55

Try importing it into a “single tine text field” in Airtable, and then convert it to a percentage field afterwards. See if that works.

Yes! This works perfectly, thank you. So CSV import only works with ‘single-line text’ then?

No, this is actually a bug with Airtable’s CSV Import App. Can you please do future Airtable users a favor, and please report this bug in detail to support@airtable.com, so they can hopefully fix it for other people in the future? :slight_smile:

Done :white_check_mark: Thanks for your help

1 Like

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.