Typeform Airtable direct integration: problems with images

Until yesterday Typeform -> Aitable direct integration was working well. From yesterday it does not work the uploading of images (from the “attachment” field of Typeform into the “attachment” field of Airtable). Everything it is automatically imported excluding the images. On the contrary, Airtable Typeform app works well. Anybody with the same problem?
RColasanti

I have the same problem, Typeform please investigate!

The issue was fixed by Typeform: here in italics there is their solution . I tried and it works .

"There is a new setting under the file upload question that requires users to be logged in to their typeform account to be able to download files uploaded through the forms. Please disable this security feature and republish if you wouldn’t like it enforced. That should resolve the issue.

Here is how to disable the setting: https://share.getcloudapp.com/NQurQG56"

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.