Upload Attachment Not Working

Have a table I create records with using a form - since this morning after airtable was down I still haven’t been able to upload attachments. Have tried multiple browsers, iOS, have even tried uploading straight to airtable. Wheel just sits there and spins saying upload.

Any ideas?

Haven’t had any issues with my tables thus far until this morning.

Thanks

3 Likes

We’re having the same issue. It was working for a little while after it came back up, but we can’t attach anything at all. I’ve tried multiple file types as well.

1 Like

Dang okay.
Glad to hear it’s not just me.
This really puts a damper on business for me as I communicate directly with customers through AT!

Appreciate the quick reply Jon

Yeah we use it for sending work back and forth for review/changes and have an automation set up for emailing attachments. This is throwing quite wrench in our workflow as well.

1 Like

A free year sounds in order! lol

Attachments are not working for us right now either.

1 Like

Attachments are not working !!

1 Like

Understand things happen. I just hope it is resolved quickly as our team uses this information to update our customers in realtime

1 Like

same issue here on attachments - even when I copy/paste an attachment from another field, it disappears

:face_with_thermometer: airtable is sick! We also need a fix!! :sneezing_face:

Update should be posted there: https://status.airtable.com/

Hey! Seems to be working now!

1 Like

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.