User cannot create new single value entry

Good afternoon folks. I have PRO account with several bases our department collaborates with. I have one base in particular that my boss and I have access to, me as Owner, him as editor. One field is a single select, and he is not able to add new values to the choices by typing into the field.

I have gone so far as to select specific users to allow editing to the field, I’ve made it so editor and higher have rights to enter data… no matter how he tries, he can’t add a new value.

Does anyone have any suggestions?

Hi @Tim_Sullivan

The only thing that comes to mind is that the permission the “edit the field” only means changing the field to one of the other options and not to add options. That last one is probably seen as “customizing the field”, which is only for “creator” permissions and up.

https://support.airtable.com/hc/en-us/articles/202887099-Permissions-overview

I fixed it - he had 2 accounts to log in with. It was a permission setting for the correct ID. Even when you check and double check, check one more time while/where the user is working - their perspective will be different than yours. Thanks for the comment.

1 Like

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.