Using airtable on mac/safari


#1

I am new to Mac computer, which may be the problem I am now having using Airtable. I have a craft making table and want to move the sold items to a different table. I attempted to copy the data from the old to the new table and it did not work. I used the tutorials to no avail. Then did what I hoped would be a quick work around. I duplicated the file, thinking to delete the unsold items. Well, when I attempted to delete one record, I never got the popup to choose delete. I then attempted to highlight several rows but again never got a popup to choose delete. The record or rows are highlighted, shows bottom left corner the number of records selected, but then when I right click, the highlight disappears and nothing happens. I have looked all over the screen to find if “delete” is hiding somewhere. If I open the record I can delete it there, but that is really time consuming.

What am I doing wrong?


#2

whoops, when I open the record on the mac, I do not see a way to delete the record. I can delete it on my iPad.


#3

I’m on Mac. This works for me…

Also, copy works fine: select field(s) or complete row(s), hit [cmd + c], go to the destination row & field and hit [cmd + v].

Just to be sure: right clinking on the pad works using two fingers. :grin:

Hope this helps. :slight_smile:


#4

Hi Renee

Just a thought…

Are you moving the records from one table to another just so that you don’t see them in the view with the unsold ones?

If this is the case why not just add a Sold field (a checkbox) and have either a grouped view grouped by the Sold field so that you see a list for each - or alternatively have two views, one filtered by Sold = ticked and one with Sold = not ticked.

If there are more reasons for moving the records then I apologise for butting in!!


#5

blockquote, div.yahoo_quoted { margin-left: 0 !important; border-left:1px #715FFA solid !important; padding-left:1ex !important; background-color:white !important; } Hi
I have a sold field and the group view already there. So, great minds.
I actually wanted to play around and not screw up my original. I have no linking. I want an inventory management model, with supplies, Bill of materials (handmade components) and finished jewelry. I have three separate tables and would like to do what I could have done in COBOL, make a piece, add to jewelry for sale, access the BOM and/or supplies, decrement their corresponding quantities, get the price and be able to price the finished piece for sale.
I wanted to make my table smaller. I duplicated table without data. Went back to original, Tried to highlight and copy a few records and as soon as I highlighted them, the bottom left showed pasting and without asking it overlayed each cell with the first cells info.
So, then I deleted duplicate file, went back and duplicated original with data. Then discovered I could not delete. I do not get the drop down menu to insert or delete.
I went back and read the tutorial. I am new to desk top Mac. So went to trusty iPad and had to delete each record. I actually chose the view to select sold and started deleting.
Went back to desktop and googled Mac. Appears drop downs can be a problem. Tried the fixes to no avail.
Any help is not butting in but is appreciated
ThanksRenee


#6

blockquote, div.yahoo_quoted { margin-left: 0 !important; border-left:1px #715FFA solid !important; padding-left:1ex !important; background-color:white !important; } Hey thanks!
The attached tutorial is what I had followed and could not get the drop down menu. After I posted this, I then googled Mac drop down and saw problems with different fixes. Tried those to no avail.

But, your next sentence did the trick. I was not using the mouse correctly. I then checked my mouse setting to add right click capability.
Sometimes, it’s just the simple things.
Renee, Mac newbie


#7

Hi Renee

Glad to hear you’re sorted…

There is a fairly easy way to get you inventory management model to work with Airtable - this involve using Zapier alongside Airtable to do build the logic. By the sound of the requirement, you would need a little Javascript in Zapier to do things like go through the BOM records associates with a piece, update the quantity etc.

In order to do this you would need a paid Zapier account (because you would need to be able to use multi step zaps.

One thing you should be aware of though - at the moment, Zapier doesn’t process immediately and on the basic account it will look for records to process once every 15 minutes unless you trigger it manually.

If you have any questions please get in touch.

Julian


#8

I’d say that’s true for a lot of stuff. :wink:

Have fun!

Arthur.