Values in automation email triggered by new order

I have problem with automation where a trigger is new arrived order and the values which do not show in email triggered by new order arrival.
This is an example of my email when someone makes new order:
New order
As you see, there are properties which I inserted for each record, but when email is being triggered, the message does not have values, although I have done everything correctly…This is example of email received:
“Hello,
We have received new order from for pellet: for number of pallets to load: 0 on date: . The transporter is: and his truck registration plates are:. Buyer instructions: . Documents attached by the buyer: Delivery address is: . Telman, the price for pellet is: and amount for invoice is: 0. Please, make an invoice for order nr: 29and upload it to the system, which will then send it further to client and we will have a record about it.
With kindest regards!”
Can anybody tell what is wrong?

The trigger for new record triggers as soon as the record is created… it doesn’t wait until you’ve entered in information.

So you could fill out all the required information in a form and then submit the form (which would then create the record with all the values filled in), or you could trigger the automation another way, such as checking a checkbox when you’re ready for the automation to run and setting your trigger to match that condition.

Thanks for the advice…it is so obvious…
Thanks again

This topic was solved and automatically closed 15 days after the last reply. New replies are no longer allowed.