Why are all events showing up as 1 hour long when synced to gcal?

Hi, I have set up a sync between Airtable and gcal, but regardless of the duration of these events, (some are 2 hours, some are as long as 8 hours), they all show up as 1 hour in gcal. When I go back to Airtable, everything looks correct. (ex: 10:00 start, 12:00 end).
I have tried re-syncing multiple times, but it doesn’t change.
Does anyone know how to fix this?

Thanks,
/Krista

Have you found a solution for this yet? If not, please share a screenshot or two of your sync settings. Perhaps something in there isn’t set correctly.

No I didn’t find a solution, but since I also had issues with the timezone and working with multiple timezones I ended up removing the time option in the date columns -so the events are showing up at the top of each day, but at least they’re there. Not perfect, but it works.

1 Like