Zoom and selects fields issues

I don’t know if some of you already faced this, but 2 days ago I was not able to modifies my select fields and multi selects fields due to the zoom increase of page navigator.

For those who are facing this, you just need to go to the zoom setting for your navigator and put the zoom lvl at 80%.

This topic was solved and automatically closed 15 days after the last reply. New replies are no longer allowed.