Problem with automation: attachment url is disallowed

Topic Labels: Automations
6121 20
Showing results for 
Search instead for 
Did you mean: 
5 - Automation Enthusiast
5 - Automation Enthusiast

Hello everybody, i have a problem with an automation, it worked for more than a year without problems, but now it stopped to working giving me this error: attachment url is disallowed. I specify that nothing has been changed in the trigger, nor in the file to be attached (it is the same pdf format), the trigger starts when it finds the conditions inserted (and this passes) but when the email is sent it fails. Can you help me solve? Thank you

20 Replies 20

I ran into this issue today. I had an automation set to run when a record is created - the automation sends an email with an attached document that is part of the newly created record. The only workaround I found was creating a formula field that calculates in minutes the time between when the record was created and NOW(). Then I setup a view that filtered out records that were created less than 3 minutes ago in attempt to give time for the attachment to load and set the automation trigger to when records enter that view. This worked and I'm no longer seeing the error message.