Re: Form population and auto saving to base

447 1
Showing results for 
Search instead for 
Did you mean: 
6 - Interface Innovator
6 - Interface Innovator


I have started another base. The main base is working fine and this base is for an add on registration service. I tried to create the form

I have filled out the film and submitted it but it does not populate anything in the base. I also cant find the form when I go back to my work sheet.

Please may I have some assistance

7 Replies 7

Assuming you have both an Interface form and a normal Interface, you can get to the Interface form by clicking "Interfaces" at the top of the screen:
Screenshot 2024-06-02 at 1.29.18 PM.png
Then click the base name at the top left and then Edit:
Screenshot 2024-06-02 at 1.29.58 PM.png

And finally hit "Pages":
Screenshot 2024-06-02 at 1.30.09 PM.png

Not sure why your form submissions aren't showing up in your base I'm afraid.  If you could provide a read-only invite link to duplicated copy of your base with no data in it I could take a look at this for you!

@TheTimeSavingCo  thank you for responding. I am still struggling here is the read only link

Many thanks

Got the invite, thanks!  I just tried submitting the form in the Interface and a new record was created in "Road watch 360", is that the table you want the data to appear in?

@TheTimeSavingCo  hi yes thats exactly where I want the data to appear. I just for some reason cant publish the form 


Hmm, I just clicked "Publish Form" at the top right and it seemed to work fine.  May I know what issues you faced while trying to publish it?

Screenshot 2024-06-13 at 11.47.03 AM.png

Greyed out.png

 The publish Form is greyed out I cant publish it 

Yeap, once a form is published the button will be greyed out until you make a change to the form