Help

Upcoming database upgrades. Airtable functionality will be reduced for ~15 minutes at 06:00 UTC on Feb. 4 / 10:00 pm PT on Feb. 3. Learn more here

Chromium issue: Can't connect to your local extension

Topic Labels: Scripting extentions
672 6
cancel
Showing results for 
Search instead for 
Did you mean: 

image

Anyone knows why this is happening in Chrome and if there is a fix? Currently using Safari for developing.

6 Replies 6

Somewhere in Chrome’s advanced settings there is a flag you have to enable that allows cross-server requests or something like that. I don’t remember exactly what it was called… I’ll try to find it.

I think it’s this one, found in chrome://flags

Paste this in URL bar:

chrome://flags/#allow-insecure-localhost

CleanShot 2022-11-10 at 09.23.00

Thank you. I had tried this months ago and it doesn’t work unfortunately.

Hmmm… :thinking: I feel like I remember having this problem too, and I can’t remember how I solved it. Been a while. Maybe check browser extensions to ensure you don’t have blockers?

image

I don’t think it’s fixable at the moment. All Chromium browsers don’t allow http:// resources anymore. Airtable loads some ping.gif in this process at http:// which you can’t allow anymore in Chrome

I’ll try to reach out to Airtable about this.

Never fixed this in Chrome btw, but was able to fix in Brave by disabling "Shields Up"