Help

How to set up AirFlow Extension without API

Topic Labels: API Custom Extensions
1030 2
cancel
Showing results for 
Search instead for 
Did you mean: 
PunchJ
4 - Data Explorer
4 - Data Explorer

I'm trying to set up the AirFlow Extension, however it is asking me for an API Key.

Since AirTable have depreciated API keys, I'm unable to create one...

I have tried using a Personal Access Token (PAT ID) but that is showing the error: "Authentication error - Please be sure your API Key is correct."

I also tried to create an OAuth integration but I'm unsure what to use for the "OAuth redirect URL".

Any help would be appreciated!

2 Replies 2
ScottWorld
18 - Pluto
18 - Pluto

You would need to contact the AirFlow people to update their extension, and Airtable should really remove all incompatible extensions from their Marketplace.

However, it doesn't look like AirFlow does anything special that Make doesn't already do much better. So I would probably recommend using Make instead.

There is a small learning curve with Make, which is why I created this basic navigation video to help. I also provide the links to a few other Make training resources there as well.

Thanks Scott, that makes sense!

I've started on Make.com, will check out your video.