Twilio Automation Breakdown

692 2
Showing results for 
Search instead for 
Did you mean: 
4 - Data Explorer
4 - Data Explorer

We are having an error trying to send a text message using twilio as an automation:  twilio error:

`Invalid Content-Type: application/json; charset=utf-8 supplied`

where an automation to greet our users (new record in Customer Master Table -> send greeting text message) is failing unexpectedly after having worked for a while. Run history confirms this and nothing has been changed on Airtable or the input into the Customer Master Table. On Twilio's side no text message is sent when it fails. It is unlikely the error is there as nothing has been changed their either.

I've tried reconnecting the twillio account, and connecting different accounts but nothing works (It's just a token and sid, so I don't think anything could be wrong there)




2 Replies 2
Airtable Employee
Airtable Employee

Hi there! This error looks to have been caused by brief site instability with this particular integration that has since been resolved. Let me know if you're still experiencing any issues with this at all; glad to dig into this further.

4 - Data Explorer
4 - Data Explorer

Hi Juliana, fast forward till June and I am also still getting this error.