Help

Autocorrect not working correctly

Topic Labels: Formulas
1876 2
cancel
Showing results for 
Search instead for 
Did you mean: 
Rachel_Davis
4 - Data Explorer
4 - Data Explorer

Is there a way to turn off the autocorrect feature? It’s autocorrecting words that I don’t want changed and I can’t seem to find a way to get it to stop. Mars is being autocorrected to March and Pisces is being autocorrected to fish.

2 Replies 2
Melissa_Frank1
6 - Interface Innovator
6 - Interface Innovator

Ahh me too!! What is happening? I have never seen this before. Did anyone ever help you? I have a field for first names, so when I type “Lance” and it shows me “Spear” this is not cool. When I open the record, it looks correct. It’s just changing it in the list view. But I can’t figure out how to to turn it off! Also, why on earth would anyone ever want this? The name “Ekundayo” is currently showing up as “What’s up” which is super not OK guys.

Melissa_Frank1
6 - Interface Innovator
6 - Interface Innovator

Update! Airtable support got back to me in record time. Google Translate is getting too big for its breeches or whatever the expression is. Change the setting to Never Translate This Site.

GT