Help

How to adjust Date Formatting?

Topic Labels: Formulas
Solved
Jump to Solution
68 2
cancel
Showing results for 
Search instead for 
Did you mean: 

Hello,

I have formatted the date but the hour displayed shows 1 hour less.
How can I display the exact time in hours and minutes in the field {date formatted} ?
The formula I use is :

DATETIME_FORMAT({Time slots},‘DD-MM-YYYY à HH:mm’)

How can we solve this ? :thinking:

image

1 Solution

Accepted Solutions

If you want the date/time as a text string, you can use SET_TIMEZONE(). It is documented in the Formula Field Reference.

Or if you want to keep the date/time as a date/time object, you can have the formula simply be the {Time slots} and use the formatting option of the formula field to specify the date and time format to switch the month and day around.

See Solution in Thread

2 Replies 2

If you want the date/time as a text string, you can use SET_TIMEZONE(). It is documented in the Formula Field Reference.

Or if you want to keep the date/time as a date/time object, you can have the formula simply be the {Time slots} and use the formatting option of the formula field to specify the date and time format to switch the month and day around.

You solved my problem @kuovonne ! The appointment hours match in the two fields now. :tada:

I followed the instructions from your link and it did the job :slightly_smiling_face: :

DATETIME_FORMAT(SET_TIMEZONE({Time slots},‘Europe/Paris’),‘DD/MM/YYYY à HH:mm’)

image

Thank you so much :slightly_smiling_face:

Labels