Help

Charts not showing iOS interface

Topic Labels: Interface Designer
604 9
cancel
Showing results for 
Search instead for 
Did you mean: 
jamiwe
5 - Automation Enthusiast
5 - Automation Enthusiast

Hey guys,

 

just wanted to check if the charts in the interface are showing for anyone in the iOS App?
iPad App does not offer interface support currently?

9 Replies 9

Hmm, appears to be working fine for me with a bar chart: 

Screenshot 2024-02-18 at 12.37.26 PM.png
May I know what chart you're using?  I'm interested to see what the difference is!

Hi.

 

Thanks for your response. I am using bar chart, pie chart. None are showing. Could you try with more than 1 entry on the x axis? Maybe that's the problem!

jamiwe
5 - Automation Enthusiast
5 - Automation Enthusiast

Desktop View

Bildschirmfoto 2024-02-19 um 10.39.34.png

Mobile View

IMG_0997.PNG


Which phone are you using? Are you using the latest App from the App Store?

I am using iPhone 15 Pro latest version from the App Store. Don't know what might be the problem.

jamiwe
5 - Automation Enthusiast
5 - Automation Enthusiast

Just tried it on a different iPhone 15 Model of a friend. Same problem. None of the charts are showing. Doesn't matter which chart (pie, bar, line).

Hmm...I'm using an iPhone X on OS 17.2.1, Airtable app v10.6.3 (latest I can get via App Store)

Screenshot 2024-02-21 at 2.16.33 PM.png
Here's a link to the base I'm using in my screenshots in case it helps with troubleshooting

I'm so curious why this could be!  Any chance you could invite me to a base that's giving you problems so that I can test it out on my phone too?

jamiwe
5 - Automation Enthusiast
5 - Automation Enthusiast

Thank you for your link. I did try it out. Chart empty.

IMG_1007.PNG

 Seems to be a problem with either the iPhone model or the iOS 17.3.1 software update?

 

I just created this base from a stock template and added a Dashboard view. Nothing. 

https://airtable.com/appVHCCXm0lxggrOl/pagq2JaGtP49T3JKF 

Hm, for what it's worth, I updated to 17.3.1 and was able to view my Interface fine?  I've sent over a request to access that Interface you linked!

Hmm, well, we can rule out the iOS version at least, the linked Interface opens up fine on my phone running iOS17.3.1, with Airtable v10.6.3, so I guess it must be down to the iPhone model

Screenshot 2024-02-21 at 5.45.20 PM.png
That's...so weird, and I'm sorry I couldn't help more.  Maybe open a support ticket to see if they can help?