Help

Re: Images not showing in Gallery

1328 0
cancel
Showing results for 
Search instead for 
Did you mean: 
Kevin_Litt
5 - Automation Enthusiast
5 - Automation Enthusiast

I’ve been uploading photos lately to the Gallery and certain pictures don’t show up. Sometimes after a while they do, however there is no rhyme or reason as to why one would eventually show up or not. They are all PNGs, so should I be using JPEGs?

When opening the file separately, it shows up, just not in gallery or table view.

Screen Shot 2018-05-30 at 2.07.52 PM.png

5 Replies 5
Andrew_Johnson1
8 - Airtable Astronomer
8 - Airtable Astronomer

Just of the top of my head.

Its not related to whether a file is a PNG or JPG.
Rather it depends on the size of the file

Thus it all boils down to your internet speed.

Paintedhouzz_LL
6 - Interface Innovator
6 - Interface Innovator

I am having the same issue lately. Newly loaded images are not showing up. All previously loaded are fine… very strange.

Denys_Maksymov
5 - Automation Enthusiast
5 - Automation Enthusiast

I am still having the same problem. Even with really small images previews are not rendering in half of the situations

Ariel_Shogren
4 - Data Explorer
4 - Data Explorer

Same issue here. It seems that for files large than around 5 mb, it sometimes doesn’t render a thumbnail/preview on the first try, and I have to delete and upload the file multiple times to get the preview.

Patrick_Hill
5 - Automation Enthusiast
5 - Automation Enthusiast

same here. Airtable can you fix this please