Just DATEADDing 2 days... :confused:

Topic Labels: Dates & Timezones
Jump to Solution
1636 7
Showing results for 
Search instead for 
Did you mean: 
5 - Automation Enthusiast
5 - Automation Enthusiast

This is so simple, and yet no matter what I try, nothing works. :confused:
I want the due date to be 2 days after the creation date. I’ve tried a hundred variations of:


…to no avail. What am I missing??

1 Solution

Accepted Solutions

And the winning formula is:
DATEADD({First}, 2, ‘days’)


See Solution in Thread

7 Replies 7

get rid of the plus sign. You only need a - if you’re subtracting time, otherwise its just the number.

Screen Shot 2021-12-16 at 6.19.28 PM
Beet there, tried that…

Oh, its your quotes. Curly quotes don’t work in Airtable formulas. Type the quotes directly in the formula bar and they’ll be corrected.

Screen Shot 2021-12-16 at 8.26.44 PM
Like, a million-bzillion iterations of this formula…

And the winning formula is:
DATEADD({First}, 2, ‘days’)


Your quotes are still wrong.

DATEADD({First}, 2, 'days')

Those are the ones AT uses when I click on Field option, so… :slightly_smiling_face:
And it works!