My long texts are cut and display "..."

1270 2
Showing results for 
Search instead for 
Did you mean: 
4 - Data Explorer
4 - Data Explorer

Hello everyone. (please excuse me for my English, I use Google Translate)

I am in the process of making a small application to record my working hours with the Kodular site, and I am using an extension that allows me to use Airtable. Everything is going fine until I have to save some long text. It looks like this:

2100001 - Client1 02:00 task1
2100002 - Client2 04:00 task2
2100003 - Client3 03:00 task3

Etc … If I enter 3 lines like in this example, it saves the text correctly, but if I have more lines, then it cuts the text to me and it shows me “…” See for yourself with this screenshot:

Is there an option to check, set or anything so that I can have all of my text in full?

Thanks everyone!

2 Replies 2

Hi @Maxime_Bory and welcome to the community!

Just want to point out your screenshot is missing :slightly_smiling_face:

Welcome to the Airtable community!

You screen shot is probably missing because you are new. The community requires that you be around/participate for a while before you can post photos.

You say that you are using an extension. What extension are you using?