Rich text option not showing?

765 1
Showing results for 
Search instead for 
Did you mean: 
4 - Data Explorer
4 - Data Explorer

Hi all,

Yesterday I made a Long Text field and was able to tick the “Enable rich text” option on it. Today I have created 3 more and that tick box option is not showing up. Any ideas? I am on a free plan btw.


PS. Sorry, I tried to add a screenshot but it says I cant upload an image to this post?

1 Reply 1
4 - Data Explorer
4 - Data Explorer

HI I have the same problem,… Could you fix?.. I have a free plan too, and I work with a Mac.
I Appreciate if you have the solution.