Help

Welcome to the Airtable Community! If you're new here, check out our Getting Started area to get the most out of your community experience.

Sorting into two lists

Solved
Jump to Solution
223 3
cancel
Showing results for 
Search instead for 
Did you mean: 

Hi. I’ve combined two tables into one but when I sort by any of the single text it sorts into two A-Z lists one after the other. This happens when I sort cells with numbers or with letters. I’ve checked and can’t see any leading spaces in either list (although may be checking for these wrong - I’ve been clicking into a cell and scrolling to the start to make sure the first character is a letter and not a space). Any other thoughts?

1 Solution

Accepted Solutions

It’s leading spaces. Depending on the type of field it is, you either have to double-click into the field, or you have to “double-click and then click on the blue expand arrows” to see the leading spaces.

Airtable is a very annoying & very inconsistent platform, and this is one of the Top 20 Most Annoying Things About Airtable that they have so far refused to fix.

You should definitely absolutely 100% send an email to support@airtable.com to complain about this.

They really don’t care much about user feedback, but you might as well add your voice to the growing chorus of people who have been complaining about this for 5 years.

See Solution in Thread

3 Replies 3

It’s leading spaces. Depending on the type of field it is, you either have to double-click into the field, or you have to “double-click and then click on the blue expand arrows” to see the leading spaces.

Airtable is a very annoying & very inconsistent platform, and this is one of the Top 20 Most Annoying Things About Airtable that they have so far refused to fix.

You should definitely absolutely 100% send an email to support@airtable.com to complain about this.

They really don’t care much about user feedback, but you might as well add your voice to the growing chorus of people who have been complaining about this for 5 years.

Thanks ScottWorld, that’s really helpful. The blue expand arrow showed me the issue and I’ve now fixed it. Really appreciate your help.

You’re welcome! Glad I could help! :slightly_smiling_face: