Help

Page designer Error

1171 5
cancel
Showing results for 
Search instead for 
Did you mean: 
BorisLux
5 - Automation Enthusiast
5 - Automation Enthusiast

Please tell me why the static images disappear in the Page designer application and the error message "Failed to load image" appears. It has been working great for two years now, and for the last twenty days the images are visible on the document for a day or two and then disappear. I connect everything again and it takes another day or two and so on from the beginning

5 Replies 5

If you are using urls that came from a formula field referencing an attachment, those urls have become invalid.

It appears that Airtable is only now implementing this part of the change that they announced a while back.
https://support.airtable.com/docs/airtable-attachment-url-behavior

You can host your static images on Cloudinary. Unfortunately, you will have to hunt down find the original images for your self. As far as I can tell, there is no good way to do that now that the urls have become invalid.

The original images would still be in the original attachment fields, no?

If so, I would just use scripting or Make to grab the original images, upload them to a cloud storage place like Cloudinary, and then bring the new URL into Airtable.

@BorisLux If you have a budget to hire an expert Airtable consultant to help you with any of this, please feel free to contact me through my website: Airtable consulting — ScottWorld

Thanks for the help, I'll try to solve the problem that way, but it's not a long-term solution. It's also not clear to me how everything worked properly until now.

Thank you for the proposal for a consultation, and I will be free to contact you if necessary

Hi BorisLux,

I've got the same problem. I do not want to have to set up a new account with a third party just to host logos and signatures to use on letters and correspondence which has been automated through Page Designer.