Dedupe Extension Not Working due to Permission

Hey Everyone,

So I and a colleague have “Creator” Permission on a base. We are trying to use the Dedupe extension and we are not able to use it, because it is said we do not have permission to make the changes. Please advise.

Do any of the fields in your table have different permission levels set? I think this has happened to my team as well, and we found that one field in the table was set so it could be edited by no one. Changing that resolved the issue for us.

2 Likes

Thank you so much! I will check the fields!

1 Like

I am wondering if it is because of the synced fields. When I tried to check permissions some of them said I could not edit because it is internally synced.

You can’t delete/merge records in a synced table.

If you need to dedupe those records, do it in the original source tables. If you have duplicates because you are syncing from multiple sources, your recourse would be to link similar records together.

2 Likes

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.