Remove or hide quotations from Multi-Select Fields

Hello, I have uploaded a column with text string within quotes so that Airtable would populate the color combo multi-select options. But the quotations still appear with the text string. Is there anyway to remove or hide the quotations in the color combo multi-select field?

Hi @Z_Teams ,
I cannot think of a simple way to do this in Airtable short of manually changing each entry to remove the quotations. I would suggest that you undo that Multiselect option and clean up your text in another application. Excel and google sheets have a convenient find and replace feature that should make quick work of it. Once you have it cleaned up redo the steps you took to create the select field.

@Z_Teams Just manually remove the quotes from the multi-select’s “customize field type” settings, and it will affect all of your records as well.

It works for me, and that is how multi-selects are designed to work. But if you are having difficulty, then I would recommend converting your multi-select field to a linked record field instead.

This topic was solved and automatically closed 15 days after the last reply. New replies are no longer allowed.