Help

Don't want created automatically field to show in origin table, but only destination field

Topic Labels: Base design
Solved
Jump to Solution
1169 3
cancel
Showing results for 
Search instead for 
Did you mean: 
Nana
4 - Data Explorer
4 - Data Explorer

When I linked field data from table A into the field on table B, I noticed that there were fields that created automatically on table A. that linked with table B. How can I stop this action? I only want data from table A to show in table B.

Thank you : ))

1 Solution

Accepted Solutions
ScottWorld
18 - Pluto
18 - Pluto

Hide the field by right-clicking on the column header and choosing “Hide field”.

See Solution in Thread

3 Replies 3
ScottWorld
18 - Pluto
18 - Pluto

Hide the field by right-clicking on the column header and choosing “Hide field”.

Nana
4 - Data Explorer
4 - Data Explorer

Thank you for your suggestion.
I have tried this solution before but i think it was not well organized and not neatly. It likes i have spam messages on my “hide view” tab. But anyway, thanks for your time and answering :grinning_face_with_big_eyes:

The relation is bidirectional so you get a new field in both tables to reflect that. Now you can get and show information from table A in table B, and from table B in table A.

The only option is to hide the field, as @ScottWorld said. You can create as many Views as you want, where every view has its own shown/hidden fields.