Help

Bug on prepulate form field

Topic Labels: Formulas
Solved
Jump to Solution
86 2
cancel
Showing results for 
Search instead for 
Did you mean: 

Hello,
I have a problem with the pre-entry of the “Modifier le dossier d’un parent” form and more specifically with the “Parent du dossier” field in the table “Temp. Transmission pièces justificatives”.
I am following the syntax of your blog post, but nothing works. What’s weird is that when I duplicate the field and try to pre-populate the duplicated field, it works without a hitch.
Could you please help me?
Thank you.
Capture d’écran 2022-09-29 à 12.23.41
Capture d’écran 2022-09-29 à 12.18.05
Capture d’écran 2022-09-29 à 12.18.22
Capture d’écran 2022-09-29 à 12.18.32

1 Solution

Accepted Solutions

:white_check_mark: solution
Thank you for your help, the problem was somewhere else. There was a limitation on authorized record :

Capture d’écran 2022-10-03 à 08.24.42

When i try with some record in this view, everything is fine !

Thank you for your help :slightly_smiling_face:

Kind regards,

Victor

See Solution in Thread

2 Replies 2

Hi @Educ-Up,
My guess is that you are not passing a valid recordID to the prefill URL.

I dont see recHNTsHxbXxahDnW in the source of your form page.

:white_check_mark: solution
Thank you for your help, the problem was somewhere else. There was a limitation on authorized record :

Capture d’écran 2022-10-03 à 08.24.42

When i try with some record in this view, everything is fine !

Thank you for your help :slightly_smiling_face:

Kind regards,

Victor

Labels