Help

Upcoming database upgrades. Airtable functionality will be reduced for ~15 minutes at 06:00 UTC on Feb. 4 / 10:00 pm PT on Feb. 3. Learn more here

Simple 2 cell multiply formula throws ERROR

Topic Labels: Formulas
626 3
cancel
Showing results for 
Search instead for 
Did you mean: 

Formula to multiply Sale Price column which is formatted as Single Line Text by ONP Net% column which is formatted as percent (1.00) to fill the ONP Commission column which contains the formula and format as currency.

Throws and ERROR no matter what I try.

Have tried:
VALUE({Sale Price})VALUE({ONP Net%})
{Sale Price}
{ONP Net%}
Changing format of Sale Price to currency (which breaks all the other formulas too)

Adding VALUE worked to fix the ERROR on all other columns except the the ONP Commission column.

Any suggestions?

3 Replies 3

Hi @Cindy_Hood,

Welcome to Airtable Community! :grinning_face_with_big_eyes:

You did not add the multiply symbol in your formulas (*) , also since {ONP Net%} is formatted as percentage already, dont use the Value function on it.

So it should be

VALUE({Sale Price}) * {ONP Net%}

BR,
Mo

Excluding the * was my error in typing out the formula into the message. The * was in the formula in my table.

Removing the Value function for just the ONP Net% part did work though.

Thank you

Welcome. Please mark your question as answered :slightly_smiling_face: