Help

Form view isn't an option

345 1
cancel
Showing results for 
Search instead for 
Did you mean: 

Hi- I know this probably has a really simple answer. But I have a new base with one table and when I go to my Grid View options, I don’t have “Form” as one of the options. All my other bases have the Form view as an option. I have a Pro Plan. Could someone tell me why I have no form option? Could it have something to do with using a synced field?

Thanks!
Lori

1 Reply 1

You cannot use a Form view in a Synced Table because new records in a Synced Table always come from somewhere else. If you need a new record to appear there, you need to create the Form in the original Source Table (assuming your sync source is Airtable).