Help

Printer is jamming every time from Page Designer Extension

Topic Labels: Extensions
Solved
Jump to Solution
336 2
cancel
Showing results for 
Search instead for 
Did you mean: 
dmkirby
5 - Automation Enthusiast
5 - Automation Enthusiast

Hey All, 

I built an Airtable base for a consulting client and their flow relies heavily on being able to print information from Airtable. I set them up with 6 separate Page Designer extensions for them to do so. 

They're having a consistent problem when trying to print a custom size paper.- it jams in the printer every single time. They've tried it on multiple printers and had their printer tech review as well. They're not having any issues printing when the page is a typical 8x11in size. 

The size dimensions for the custom page is 545x545 px and I've set the printing size also to 545x545px. When they try to print this page as an 8x11 it does print and there's no issue except that the content is only at the top of the page and they already have custom size printer paper they want to print on (not print and cut each page). 

Can anyone see why this may be happening? I've run out of all printing thoughts and they're a remote team, so I can't review the printer in person. 

 

Screenshots: 

Screen Shot 2023-11-30 at 9.36.08 AM.pngScreen Shot 2023-11-30 at 9.36.15 AM.png

1 Solution

Accepted Solutions
dmkirby
5 - Automation Enthusiast
5 - Automation Enthusiast

Thank you @M_volden ! I offered that option to the client, but since it would be pretty tedious to do for each thing they needed to print, I also reached out to Airtable support. 

 

I was able to get a solution from Airtable Support that worked! Below is the email reply they sent and it did fix the issue for my client. 

Could you try setting the "Image quality" setting to Original, then try printing again? 

See Solution in Thread

2 Replies 2
M_volden
4 - Data Explorer
4 - Data Explorer

Did you try to ask them to print as a PDF before printing on paper? Might be too big of a workaround for them every time they have to print, but just to see if it fixes the issue…

dmkirby
5 - Automation Enthusiast
5 - Automation Enthusiast

Thank you @M_volden ! I offered that option to the client, but since it would be pretty tedious to do for each thing they needed to print, I also reached out to Airtable support. 

 

I was able to get a solution from Airtable Support that worked! Below is the email reply they sent and it did fix the issue for my client. 

Could you try setting the "Image quality" setting to Original, then try printing again?