Automation fails to send an email to a base collaborator

Hi, I’d like to rebound on a question by @Javier_Growth_Lab which has not been solved and the topic closed. I have set an automation to send a mail to my base collaborators. It works for all of them but one, The email is correct and is associated to my collaborator’s account. I did not set any address restrictions and he otherwise can perfectly interact with and edit the base.

So I am a bit lost, I’ve tried the automations step by step and it works for other users, but for that one collaborator, the run fail message reports that I can’t email non-collaborators - but he is indeed a collaborator.

Thanks in advance for your lights
Cheers
Kevin

You should probably send an email to support@airtable.com about this, and then please report back here with what they tell you!

This community is just a voluntary community comprised of other users like yourself, so it doesn’t sounds like this is something that we can help you solve. Airtable employees almost never check in here.

For those interested here is the solution to the problem. I contacted the Airtable support and it turns out the contact person had joined my Airtable but forgot to verify his email.

If the email is not verified in the Airtable system, email automations will fail, even if the person can already interact with the table.

Hope this helps,

-Kevin

3 Likes

Wow, that’s really good to know. Thanks for reporting back with this information! We’ve seen this question come up several times here in the forums! It looks like Airtable does mention “verified” emails in their support article on this topic, but I bet that most people miss that word… I’ll ask them to see if they can be even more clear about that in their support article.

1 Like

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.