Formatting rich text in the long text field

On this page " Enabling rich text in the long text field" https://support.airtable.com/hc/en-us/articles/360044791433-Enabling-rich-text-in-the-long-text-field, an option is shown to “Enabling Rich Text Formatting”

But when I create a Field, this option is not shown:

What am I doing wrong? Is this feature only available for Plus, Pro or Enterprise users?

Thank you to anyone who can help me.

Peter

Hi @Peter_Schindler,

Try logging out and logging back in, someone said that worked for him.

BR,
Mo

1 Like

That fixed it!

Thank you very much!
Peter

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.