Formula of multiplication not giving me decimal places

I’m sure this is a simple solution but I am just learning the formula lingo. All in the same table, in field a, I multiplied field b by .14 and it automatically rounds the number up. As this is a dollar amount and field b is also a formula multiplying other fields, how do i get them to give me two decimal places instead of rounding all numbers up to the nearest integer. I’d love to take the extra cents but don’t think my customers would appreciate. Thanks.

Hi @Emily_Cooley,

When you open up the Customize Field you will find there is an option for Formatting, clock on that and you will find the precision, turn in to decimals instead of integer.

BR,
Mo

Mo!!! How are you? I knew it was something that simple. Sometimes, the analytical mind goes “huh what”. Hope you are staying safe and healthy out there! Thanks!

My pleasure Emily :grin: it happens !

All is good on my side. Hope all is good with you too

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.