Help

Pre-fill links break with automation attached to form submission

526 3
cancel
Showing results for 
Search instead for 
Did you mean: 
Wenona_Young
5 - Automation Enthusiast
5 - Automation Enthusiast

I have an updates table with two forms.  One form is for instructors to upload their lesson plan to the main program table.  The other form is for program managers to make changes to records in that same main table.

I have two different forms, with separate pre-fill form urls.  Screenshots are below.

Whenever an instructor uses their upload form to submit the lesson plan, the link for program managers breaks.  

Why is this happening?

Thanks in advance.

 

 

Screenshot from 2023-07-31 17-18-52.png

Screenshot from 2023-07-31 17-18-38.png

Screenshot from 2023-07-31 17-16-20.png

Screenshot from 2023-07-31 17-15-57.png

Screenshot from 2023-07-31 17-15-40.png

Screenshot from 2023-07-31 17-14-32.png

      

 

3 Replies 3

How does the lesson plan submission affect the prefills for the program managers form?  Can you provide before and after screenshots of all the relevant fields?

Hi Adam!  Thanks for responding.  The question you're asking is at the crux of the one that I'm trying to understand.  Why does updating via one form interrupt the link to a different form?  Is it because both forms are updating the same table?  Do they need to contain the same fields in the formula?  Should the automations be the same?

Hi Wenona!  Sorry, I don't have enough information to answer any of your questions.  Could you provide before and after screenshots of all the relevant fields?  Specifically, a screenshot of a record where the field has not errored out, and then a screenshot of a record where the field has errored out, including all the changes to that record's data due to the submission of the lesson plan form?