Help

"Step pending..." when running a script

Topic Labels: Scripting extentions
2131 7
cancel
Showing results for 
Search instead for 
Did you mean: 
edgaras
5 - Automation Enthusiast
5 - Automation Enthusiast

I am trying to run a script on a record update, but when I look in the Run History, all the trials end up in the “In progress… Step pending…” state.

Did anyone ran into a similar problem?

The script I am using is a simple fetch to Integromat Webhook. And it works when I test it separately with the test button.

7 Replies 7
Divyaansh_Anuj
4 - Data Explorer
4 - Data Explorer

Facing a similar issue with all automation triggered scripts getting stuck at “In Progress…” state. Here’s how it looks: image

Any ideas how to resolve this?

Airtable is currently having trouble running scripts.

https://status.airtable.com/

jdavis
5 - Automation Enthusiast
5 - Automation Enthusiast

This is happening to me.  It doesn't look like there are any issues currently with airtable according to kuovonne's link.

 

This is happening on trigger from record creation, webhook, etc.  The automation just hangs on this step endlessly.

jdavis_0-1676939447562.png

 

HansThisen
4 - Data Explorer
4 - Data Explorer

Happening to me too. Already submitted a support ticket.
Run Script Stuck in "In Progress..." - Worked like 1000 times. Now it's just freezing every time...

 

jdavis
5 - Automation Enthusiast
5 - Automation Enthusiast

I think there's an issue on the backend sometimes.  Previously the issue just resolved itself fine.  I'm currently getting unspecific errors with automations.  I have a feeling there's just something wrong on their end at the moment which will eventually get resolved.

jdavis
5 - Automation Enthusiast
5 - Automation Enthusiast

Cool thanks for the heads up