Help

Re: "Unsupported blocks cli version..."

Solved
Jump to Solution
219 1
cancel
Showing results for 
Search instead for 
Did you mean: 
augmented
10 - Mercury
10 - Mercury

I’m seeing this error today in my custom block, but don’t think that I’ve changed anything dramatically in my code. Can someone tell me the fix? Thanks.

1 Solution

Accepted Solutions
Stephen_Suen
Community Manager
Community Manager

Can you try upgrading to the latest version of the CLI?

$ npm install -g @airtable/blocks-cli@latest

See Solution in Thread

2 Replies 2
Stephen_Suen
Community Manager
Community Manager

Can you try upgrading to the latest version of the CLI?

$ npm install -g @airtable/blocks-cli@latest

That did the trick. Thanks!