Help

DATETIME_FORMAT returning wrong time

Topic Labels: Dates & Timezones Formulas
154 1
cancel
Showing results for 
Search instead for 
Did you mean: 
Lauri_Schindler
4 - Data Explorer
4 - Data Explorer

I am using a DATETIME_FORMAT formula to reformat a Date input field and make it pretty. For some reason no matter what time I put in to the Date input field the formula field spits out a time exactly four hours later. Anyone know why this is happening? 

1 Reply 1
Kyrstin_Graves
6 - Interface Innovator
6 - Interface Innovator

Hey Lauri 🙂

I think the easier way to do this would just be to change the settings on the field. If you click the column, you should be able to change from Local to Friendly to get the date written out. You can also change from 24 hour to 12 hour with am/pm if you'd like. 

If you'd rather do it with a formula, you may need to try setting the timezone. I've had to set the timezone in every date/time formula I've done with AT.