Help

Upcoming database upgrades. to improve our reliability at 03:30 UTC on Feb. 25 / 7:30pm PT on Feb. 24. Some users may briefly experience slow load times or error messages. Learn more here

SWITCH() Function Suddenly Not Working?

Topic Labels: Formulas
957 8
cancel
Showing results for 
Search instead for 
Did you mean: 

Ah! ALL of my fields that incorporate the SWITCH() function are suddenly returning “#ERROR!”. Is anyone else having this problem? It happened when I just created a new field using that formula as well…

8 Replies 8

Yep, my SWITCH() functions appear to be returning #ERROR! as well.

@Airtable

Yeah I’m getting the same error :grimacing:

Hi there,

We are looking into this - if you haven’t already, can you email support@airtable.com?

Thanks!

Yes! I was also getting an “#ERROR!” see screenshots below. I will also be emailing to support. Glad to know it’s not just me!

Me too! hopefully they fix it soon.

Yes, me too. I sent a support request. Email on the way.

Changed it to a nested IF function instead. Makes a very complex formula even more complex but it worked for my situation.

Hi everyone, today we had a temporary issue that affected formulas using SWITCH.

We take unintended data consistency problems like this very seriously, and we’re sorry for any problems this may have caused. Shortly after it came to our attention, we corrected the underlying problem.

If you continue to experience problems please reach out to us via support@airtable.com.

Thanks!