Re: Unable to edit any formula fields

2309 1
Showing results for 
Search instead for 
Did you mean: 
4 - Data Explorer
4 - Data Explorer

I cannot edit any of my formula fields. I even created a new database in a new workspace just to see if there was some sort of reference error in my existing database. No luck. In all instances the formula field is simply greyed out / inactive. No error messages.

First time poster. The same question was posted in April but it was never resolved and the thread is closed. Anyone know of a solution?

5 Replies 5

Hi @Michael_Susek, can you send a screenshot of this?

5 - Automation Enthusiast
5 - Automation Enthusiast

Even I encountered this issue today.

@Rupert_Hoffschmidt here is my screenshot
airtables - formula - issue

Thank you in advance for any help we can get.

There has been an earlier thread re. this, but Airtable support didn’t share any solutions: Primary field not working (formula) - #5 by ScottWorld

Have you tried using a different browser? Does your account have editing rights?

  • my formula field is not a primary field (yes, i did see the easier unresolved thread)
  • I’ve tried Chrome, Edge and the windows app - all 3 were unsuccessful
  • yes my account has editing rights as the database owner

Sorry then I don’t know. Please reach out to