Help

Welcome to the Airtable Community! If you're new here, check out our Getting Started area to get the most out of your community experience.

Card view embed shows only 4 our of 5 fields

Solved
Jump to Solution
294 3
cancel
Showing results for 
Search instead for 
Did you mean: 

I have an airtable table with 5 fields. But when I embed, it doesn’t show the last field in the card view.
Only after clicking on the card item does the entire details show on popup.

Is there a way to show all the fields in card view ?

1 Solution

Accepted Solutions

Oh, you’ve enabled the “use card layout on desktop” option? That is not changeable… it will always show you your first 4 fields, but you can click on each record to see more fields.

I would try normal grid view (i.e. no card layout) or try a gallery view instead.

See Solution in Thread

3 Replies 3

Are you referring to the gallery view? Did you customize the card in your shared view to show all 5 fields?

In grid view it’s showing all fields - I was referring to card embed view.

Oh, you’ve enabled the “use card layout on desktop” option? That is not changeable… it will always show you your first 4 fields, but you can click on each record to see more fields.

I would try normal grid view (i.e. no card layout) or try a gallery view instead.