Airtable Cobuilder is here! Learn more about our new no-code app creation feature, powered by AI on the Airtable Academy

Collaborator Cannot Add Records

Topic Labels: Collaboration
935 2
Showing results for 
Search instead for 
Did you mean: 
5 - Automation Enthusiast
5 - Automation Enthusiast

I’ve added a new collaborator and she can see our base and edit records. She cannot however create new records. Where I have a +, she has a lock.

I’ve tried changing her permissions via the table’s drop down edit permissions menu.

I’ve tried each option for her on the workspace, editor, creator etc.

I’ve also tried manually selecting her via the “specific users” option on the table.

Any tips on how to enable her to add records?

2 Replies 2

It sounds like you have tried all the normal methods of granting permission to add records.

You’ve probably already tried all of these things, but in case you haven’t.

  • Have you tried contacting support?

  • Has she tried restarting Airtable and/or her computer after you changed permissions?

  • Is it possible that she is logged in using a different account from the one you are granting permissions?

Thanks Kuovonne, I’ll try reach support, she’s done all she can do her end :confused: Much appreciated!