Help

Embedding a domain restricted view/base doesn't work on Safari

Topic Labels: Views
267 0
cancel
Showing results for 
Search instead for 
Did you mean: 
paulg
4 - Data Explorer
4 - Data Explorer

I am trying to embed a domain restricted view and/or base onto a website. I've used a Google Site and Notion now and tried it with a view and a base. Chrome consistently works just as intended but Safari does not. In both cases, the embedded view/base loads a little cartoon plant and says I need to sign in. This is important because the cartoon plant is unique to embedding. That means that the embedded view/base recognizes that it's embedded in both Safari and Chrome. I then click sign-in, it opens a new tab, I sign in, and then it says I can close the tab and go back to the embedded view/base. I do that and nothing has changed for Safari or Chrome. The difference is I simply have to refresh Chrome and then it recognizes that it's authenticated, no problems. In Safari, I refresh and it looks exactly the same, still asking me to sign in as if I'm not already signed in. I'm pretty sure that this is a bug in Airtable that needs to be addressed and not something particular to my setup. I've tried clearing caches, turning extensions off, using private browsing mode. Nothing I do can get an embedded Airtable to recognize that I'm signed in on Safari.

0 Replies 0