Help

Re: Exclude hidden columns from printing

859 0
cancel
Showing results for 
Search instead for 
Did you mean: 
Christina_Schmi
4 - Data Explorer
4 - Data Explorer

Hi,

I would like to print an airtable view and exclude certain columns from being printed. If I use the “hide”-function, I don’t see the columns in the table anymore, but they appear when I print them.

Is there a way to exclude certain columns from getting printed?

3 Replies 3

The print function only prints the visible fields. Are you sure you printed the View with the hidden fields?

CHPX
4 - Data Explorer
4 - Data Explorer

Hi ! Indeed, I have a similar comment on shared views (link) : even tough users can hide some columns, those keep beeing printed in the pdf and/or downloaded in the csv of the view.

It's quite annoying : A specific view might by used by different users, so they might want to choose to print some of the data, not all of it, to better fit on their sheet sizes and requirements.

Thanks in advance for any hint because i tried every options in the view print menu 😞 

CHPX_0-1695312920812.png

 

ajajb
4 - Data Explorer
4 - Data Explorer

I am also having this exact same problem. I have five columns and I want to just show two columns in the thing I want to print out. Even though it's hidden in the view from the shared link, when I go and print it, it is showing up as all five columns. Is there a way to fix this?