Re: Issue with Fill Handle

601 0
Showing results for 
Search instead for 
Did you mean: 
6 - Interface Innovator
6 - Interface Innovator

Hello Airtablers!

I know that I will feel incredibly stupid when someone will explain why this is happening, but I can’t really figure it out.
In my base I have a date column. I populated the first 2 cells and I would like Airtable to automatically populate the remaining cells with dates with the same interval as the first 2.
When I try to use the fill handle it doesn’t do anything. I have tried with dates and numbers. I have tried creating a new base or adding tables to existing one. I select the cell, get the blue outline with the white box in the bottom right corner, hover over it and get the cross, then when I click and drag nothing moves but the cross.
I found this post marked as solved but unfortunately there is no solution:

I could really use some help, thanks.

2 Replies 2

What is your interval? Try starting by filling in three dates. Then make sure all three of the dates are selected when you drag down on the fill handle.

I’ve used Airtable’s fill handle for consecutive dates, and everything increments correctly. I haven’t tried it for other intervals.

6 - Interface Innovator
6 - Interface Innovator

Hi Kuovanne,

Thanks for your reply.
I have recorded a quick video to show better the issue. Sorry for the face, I thought the cam was off :stuck_out_tongue:

EDIT: I noticed that the issue only happens in the browser version. The desktop version works like a charm. I also checked that Chrome is updated and it is.