Help

Welcome to the Airtable Community! If you're new here, check out our Getting Started area to get the most out of your community experience.

Last Modified Time field timezone

Topic Labels: Dates & Timezones
384 3
cancel
Showing results for 
Search instead for 
Did you mean: 

I’ve got 2 fields set as ‘Last Modified Time’ types, and updating those based on another field being updating. However the timezone is GMT, even though I have ‘Use current timezone for all collaborators’ turned on. Any suggestions?

3 Replies 3

The option doesn’t say “Use current time zone”. It says “Use same time zone”, which means GMT. You need to turn that option off.

Thanks. It was 2am when I was testing this. Appreciate the clarification, but perhaps it should say “Use GMT for all collaborators”.

That’s what it already says. It says “Use same time zone (GMT) for all collaborators.”