Help

Re: New Fields Not Showing In Synced Base

785 0
cancel
Showing results for 
Search instead for 
Did you mean: 
Jim_Gall
5 - Automation Enthusiast
5 - Automation Enthusiast

I have a master base which is syncing to 3 other bases so I can collate data.

I have created two new fields in one of the 3 original bases - but no matter how many times I sync or refresh - I cannot see the two new fields I want to sync to my master base.

I have refreshed, re-synced, even created a new syncing link. I have also went in manually to re-configure the sync.

Nothing I do can make these two additional fields display for me to sync.

Can anyone help? TIA.

4 Replies 4
ScottWorld
18 - Pluto
18 - Pluto

It’s a little unintuitive, because the way to do this is relatively hidden. You have to manually force a sync first (in your destination table), then you have to go back into “update sync configuration” (in your destination table), then you have to click on the tiny 3 dots to the right and choose “Edit Synced Fields”.

Hey thanks for the reply. I have done all of this. (I was shown how by an Airtable support representative). But still the new fields are not showing. I wonder if I'm at some sort of limit or something? It's really stumping me.

Did you check to make sure your field isn’t being hidden in the toolbar where it says “Hide Fields” or “Hidden Fields”? You would need to check both your source view and your destination table.

Thank you, I also spent at least an hour trying to get this to work and then finally found this solution.