Help

Record Template - Populate Fields not working

Topic Labels: Base design Data Extensions
327 2
cancel
Showing results for 
Search instead for 
Did you mean: 
cvoith
6 - Interface Innovator
6 - Interface Innovator

Hi guys!

I am using Record Templates to auto-populate long text fields in existing records, but it doesn't seem to be working. I have a bunch of long text fields that I want to have templates for to auto fill them out when a project hits a certain phase. A manager will hit a Apply Template button on an interface to apply the template they want to a project. Current it only changes a single select option I have in the template. Do record templates not work with long text fields? If so does anyone know of a way to make this work? Thanks!

2 Replies 2

Interesting!  I tried this out and discovered that record templates can't be applied more than once

Specifically:
1. Apply record template, it updates the long text field
2. Clear the long text field manually
3. Apply the record template again, nothing happens

I tried right click and applying the record template, applying the record template via an Interface button like you did, as well as triggering an automation to apply the record template, none of them would apply the record template again, weird!

david2658
4 - Data Explorer
4 - Data Explorer

Hello,

Hi there! It sounds like you're experiencing issues with using Record Templates to auto-populate long text fields in existing records. While Record Templates can be effective for filling out fields, they might not fully support long text fields. One workaround could be to use a combination of record templates and custom scripts to achieve the desired functionality. You might need to explore custom scripting options within your platform to automate the population of long text fields based on certain conditions or triggers, such as hitting a specific project phase. Additionally, reaching out to your platform's support community or forums could provide insights and solutions from other users who have faced similar challenges.

Good luck!