Re: Why does my snapshot of a database keep crashing when I try to add another record to it?

941 0
Showing results for 
Search instead for 
Did you mean: 
6 - Interface Innovator
6 - Interface Innovator

I took a snapshot of a base to update a new month that I was using to scan and validate our inventory with over 5000 records. I tried to create a new record on my ipad to scan a barcode to update the record, but it kept crashing and kicking me out of airtable. I finally had to go to the original base which was a month older to add these new records to capture the data. Anybody have a clue on why this is happening?

4 Replies 4

Hi @Pablo_Rios ,

When you created said snapshot, did you copy it to the same Pro Plan Workspace or is it in another Free Plan workspace (which is only limited to 1500 records)?

Hello Homamed, I copied it to the Pro Plan. I don’t have any bases in the Free Plan area. I’ve downloaded the newest iPadOS 15.7 to the iPad. I updated Airtable to the newest version 8.1 (7750). Airtable support thinks that it may have been a wi-fi issue. I wan’t sure if maybe the memory on my iPad had run out from all the photos I’d taken, which wouldn’t let the Airtable base open up. Everytime I hit the + icon to add a new record, Airtable would crash. Or if I tried to click the search icon (magnifying glass) to open up the Scan a barcode option, it would also crash. I was previously using a 32GB ipad & have now moved to a 256GB version. I will be back on campus on Thursday 10/13 to check the wi-fi connection on the snapshot base.

Thanks for letting me know about the 1500 record limit on the freeplan workspace.

All the Best!

Be sure to send an email to about this.

Free plans are officially limited to 1200 records (300 less than your number).Historically, this has been a soft limit—your base does not immediately stop accepting records the instant this number of records is hit. Plus, the total record count in a base is not updated continuously, but rather periodically.